JPH Mon cantonnement

LE TCO ULTIME Forums Forum JPH Mon cantonnement

Ce sujet a 12 réponses, 2 participants et a été mis à jour par  claudeprunet, il y a 1 mois.

  • Auteur
    Messages
  • #1145

    jpaheuzard
    Participant

    Le 25 mai 2017
    Bonsoir Claude,
    Mon générateur de ralenti répond bien ( les diodes fonctionnent)…mais je n’ai pas réussi à le programmé !!!
    Mon générateur d’arrêt ne veut rien savoir y a-t-il des manips. de contrôle à effectuer avant une expédition vers le sud ?
    Je vous espère en bonne santé tous les deux .

    Amicalement .
    Jean-Pierre.

  • #1152

    claudeprunet
    Admin bbPress

    Bonsoir Jean Pierre,
    J’ai réactualisé ton dernier message qui était passé inaperçu. Et j’y réponds.
    Tu n’as rien à programmer sur tes GENERALENTULs.
    Il suffit de les utiliser en mode basique (voir la doc…).
    Dans ce mode, il faut mettre SW1-1 et SW1-2 sur ON (à zéro), ligne 1 du tableau, page 10.
    Dans ce cas, toute les locos roulent à la même vitesse de ralenti, fixée par le potentiomètre P1.
    La programmation ne sert que pour fixer une vitesse de ralenti différente à chaque loco.
    (voir la doc…)

    Amitiés,
    Claude.

  • #1167

    jpaheuzard
    Participant

    le 27 juin 2017
    Bonsoir Claude ,
    Je viens de terminer la vérification des règles d’or , fil par fil .
    1°- la borne CA du canton N est reliée à la borne RA du canton N-1 ,aucune anomalie .
    Ca de C20 à Ra de C18 – Ca de C10 à Ra de C20 – Ca de CA2 à Ra de C10 – Ca de CA4 à Ra de C10 – Ca de CA6 à Ra de C10 – Ca de CA8 à Ra de C10 -Ca de C12 à Ra de CA2-CA4-CA6-CA8 – Ca de C14 à Ra de C12 – Ca de C16 à Ra de C14 – Ca de C18 à Ra de C16 ….Stop !!!!!
    ( C10 entrée de gare …C12 sortie de gare ) .
    2°- la borne CR du canton N est reliée à la borne RR du canton N-2 , aucune anomalie .
    Cr de C20 à Rr de C16 – Cr de C10 à Rr de C18 – Cr de CA2 à Rr de C20 – Cr de CA4 à Rr de C20 – Cr de CA6 à Rr de C20 – Cr de CA8 à Rr de C20 – Cr de C12 à Rr de C10 -Cr de C14 à Rr de CA2 -CA4 -CA6 -CA8 – Cr de C16 à Rr de C12 …STOP –
    Quand penses-tu ?
    Bonne nuit amicalement JPierre.

  • #1174

    claudeprunet
    Admin bbPress

    Bonsoir Jean Pierre,
    Ce que j’en pense:
    Apparemment, C10 est ton canton d’entrée de gare qui contient toutes les aiguilles d’entrée. Chacune de ces aiguilles doit être associée à un REBISTUL qui donne la position de chaque aiguille.
    Il faut donc aussi soigner le câblage de ces REBISTULs pour que le cantonnement fonctionne correctement.

    Amicalement,
    Claude.

  • #1198

    jpaheuzard
    Participant

    Bonjour Claude, Vincent et les autres …
    Les vacances sont terminées c’est bien la reprise …
    Parlons Microboul :
    J’ai réglé les tensions selon les recommandations de Claude
    – Multimètre en position alternative : mesure prise sur JP2 21,5 volts .
    – Multimètre en position continu : mesure prise sur B.R de JP3 action sur le pot.21 volts.
    Il semblerait que Mr. REG1 LM338T chauffe beaucoup moins !!!

    Pendant ce temps le cavalier ( JK ) du lecvul c’est fait la paire , je ne suis sûr de l’avoir bien rebranché ,comment puis-je le contrôler ?

    Maintenant parlons du canton C 10.
    Pourquoi la résistance R1 crame ? Pâté , débris métallique ,usure du composant, IC1.Je penche pour le débris métallique , mais je vais mettre des IC1 en réserve !
    J’ai remis mon cantonnements pair en service sans les généralentuls.
    Lorsque une loco est à l’arrêt sur Ca8 le canton C10 est allumé rouge ( normal ) le canton C20 est allumé vert ( il devrait être à l’orange !).
    Lorsque la loco est à l’arrêt sur C16 , C14 au rouge ,( normal ) C12 à l’orange ( normal )et C10 au rouge ( pas normal )il devrait être au vert !
    Quels fils ai-je croisé ???
    Bon courage et à bientôt …Amicalement .JPH

  • #1205

    jpaheuzard
    Participant

    Bonsoir Claude ,
    J’ai écarté mon cantonemul C10 ,pour le remplacer par un neuf ! Je n’ai plus de problème sur ce  » canton « .Je vais commander des TIP 112 ,si quelqu’un en veux il faut me le faire savoir .
    Je ne peux pas utiliser mon généralentul il chauffe …Mon booster ne chauffe plus …

    Amicalement JP.

  • #1206

    claudeprunet
    Admin bbPress

    Bonjour Jean Pierre,
    Je vois que tu avance « à pas de géant », non, plutôt « à pas comptés » (step by step).
    Avec ta commande de TIP112, si tu commandes aussi des TLP521-2, prends en 10 de plus: j’ai des candidats.
    Pour ton GENERALENTUL, coupe l’alimentation du cantonnement (tu devrais avoir un interrupteur dédié), mets le GENERALENTUL sous tension, et dis moi s’il chauffe toujours dans ce cas.

    Pour le cavalier JK du LECVUL, (re)lis le dossier « Le passage à la V4), page 2.

    Amitiés,
    Claude.

  • #1209

    jpaheuzard
    Participant

    Bonsoir Claude ,
    Mon cantonemul C10 se porte bien …J’ai mesuré la tension aux bornes du booster : 24 volts .
    aux bornes du réseau : 23 volts .
    Lorsque je fais circuler une loco la tension chute à 10 volts sur le canton C14 , et la lampe du générateur d’arrêt est allumée en permanence . J’ai cru bon de changer le cantonemul ( C14 ) rien de changé !
    Pour le TPL-2 peux-tu me donner la réf. Farnell Celle donné sur doc. n’est plus de mise .

    Amicalement J-P .

  • #1238

    jpaheuzard
    Participant

    18 septembre 2018
    Bonsoir Claude ,
    Les aiguilles A7 et sa manette N°1 , A4 et sa manette N°2 fonctionnement toujours !
    J’ai essayé de mettre A8 et sa manette N°3 , A5 et sa manette N° 4 en service …les deux moteurs ne bougent pas d’un pouce . !
    Amicalement à bientôt J-Pierre.

  • #1239

    claudeprunet
    Admin bbPress

    Bonsoir Jean Pierre,
    Il faut d’abord régler la course des aiguilles reliées aux servomoteur. Pour cela, il faut appliquer scrupuleusement la procédure expliquée dans la doc du SERVOCOUL.
    Ensuite, en mode programmation, il faut affecter aux manettes (actionneurs) 3 et 4, l’adresse du décodeur d’aiguilles et les sorties 3 et 4 de ce décodeur.
    Si tu fais ça correctement, tes manettes 3 et 4 fonctionneront comme les manettes 1 et 2.
    Amitiés
    Claude.

  • #1242

    jpaheuzard
    Participant

    Bonsoir Claude ,
    Si nous parlions cantonemul …
    J’ai fait subir les tests à mes quatre cantonemuls en rade voici le détail des résultats
    – Cantonemul C12 :
    Test 1 : OK + le feux vert allumé ( j’ai branché les feux tricolores )
    Test 2 : le relais ( claque , bat ) la Led clignote . le feux vert clignote !
    Test 3 : Les relais et la led clignotent . le feux vert clignote !
    – Cantonemul C10 :
    Test 1 : rien ne se passe . le feux vert est allumé .
    – Cantonemul X :
    Test 1 : = OK
    Test 2 : la led oscille .le relais bat le feux vert clignote .
    Test 3 : la led oscille . Les relais battent. le feux vert clignote le feux rouge est allumé fixe .

    – Cantonemul Y :
    Test 1 : rien le feux vert est allumé .
    Test 2 : rien le feux vert est allumé .
    Test 3 : rien

    Bonne nuit Claude et à bientôt .
    Amicalement JP Heuzard

  • #1244

    jpaheuzard
    Participant

    Bonsoir Claude ,
    Je viens de lire la doc. » gestion d’une gare fantôme  » ,si je veux en installer une sur chaque voie je dois multiplier le nombre de carte par 2 , puis ajouter un servocoul et un swichtpilot ?
    Ai-je tout bon ?
    Bonne nuit ;
    Amicalement JP Heuzard .

  • #1262

    claudeprunet
    Admin bbPress

    Bonsoir Jean Pierre,
    Tout d’abord, tes cantonnemul C12 et X fonctionnent correctement. Le battement provient de l’absence de la résistance R5.
    Par contre, pour les cantons C10 et Y, si j’ai bien compris, c’est la led qui est allumée (tu n’as pas branché les feux…). Dans ce cas la détection fonctionne, mais c’est les relais qui ne tirent pas ?
    Vérifies les diodes D7, D8, D9 et D10, ainsi que le sens des relais enfichés.
    Et si c’est un Cantonnemul V3, vérifies les résistances R3 et R7.
    Pour ta gare fantôme, il devrait y avoir 4 voies, 2 dans chaque sens, ce qui fait 4 cantons d’arrêts, plus 2 cantons d’entrée de gare et 2 canton de sortie. Au total 8 cantons qui en remplacent 2.
    Il te manquera donc 6 cantons.
    Je te conseille de faire un plan.
    Amitiés,
    Claude.

Vous devez être connecté pour répondre à ce sujet.