Disjoncteur Microboulino non opérant

LE TCO ULTIME Forums Forum Disjoncteur Microboulino non opérant

Ce sujet a 9 réponses, 3 participants et a été mis à jour par  Dan85, il y a 2 semaines et 2 jours.

  • Auteur
    Messages
  • #1271

    Dan85
    Participant

    Bonjour Claude, bonjour à tous

    Mon Microboulino avait réussit les tests indiqués sur la doc, et notamment sur le disjoncteur.

    Depuis il ne fonctionne plus.
    La bascule arrêt/marche fonctionne, en entrée j’ai 16,5 V continu sur K0, et en sortie 14,5V sur B1 B2.
    Quelle manip. je pourrais effectuer pour trouver la panne ?.

    Amicalement, Daniel.

  • #1273

    jeffgard
    Participant

    Bonsoir Daniel,

    Décidemment, toi tu a un disjoncteur qui ne marche plus et moi j’en ai un qui marche trop ! sourire. Malheureusement je ne sais pas quoi te dire pour t’aider. Je pense que dès que Claude aura deux minutes il te trouvera qq chose.

    Bien cordialement,

    jean-Francois

  • #1274

    Dan85
    Participant

    Il n’y a plus qu’à attendre ….
    en espérant que Claude arrive à nous guider dans la recherche de la solution.

    Amicalement.
    Daniel

  • #1280

    claudeprunet
    Admin bbPress

    Bonsoir Daniel,
    Peux-tu préciser: ça veut dire quoi, il ne fonctionne plus.
    Est-ce que tu ne peux pas faire rouler une loco ?
    ou est-ce qu’un court circuit ne fait pas basculer le disjoncteur ?
    Merci, de me donner plus de détails.
    Je vais répondre par ailleurs à la requête de Jean François.

    Amitiés,
    Claude

  • #1283

    Dan85
    Participant

    Bonjour Claude

    « il ne fonctionne plus » c’était le disjoncteur.
    La loco démarrait à fond et toujours dans le meme sens. En mesurant la tension en sortie du booster j’avais 20V continu …???
    En fait la tension alternative en entrée du booster est délivrée par la sortie réseau du 10764 Roco.
    Je l’avais atténuée en mettant en série une résistance de 130Ko, qui devait être trop forte.

    A l’heure actuelle j’ai 1 résistance de 20K, une tension alimentation KO du booster de 16,5 V continu, une tension en sortie K2 booster de 14,5V alternatif, et la loco répond bien aux sollicitations de la Lokmaus (avant arrière feux allumés et éteints).
    Ce serait mieux si j’alimentais le booster KO avec 1 tension de 20V=, il faut que je trouve cette bête dans mes réserves.
    Tout va presque bien, sauf qu’un court-circuit ne fait pas basculer le disjoncteur.

    Amitiés.
    Daniel

  • #1284

    claudeprunet
    Admin bbPress

    Bonjour Daniel,

    je n’ai pas fait d’essais avec le N, mais il est très possible qu’avec une tension de sortie de 14 volts, il faille augmenter la valeur de R3/R4.
    Essaies d’abord avec une seule résistance de 1 ohm, ou une seule résistance de 1,2 ohm.

    Amitiés,
    Claude.

  • #1286

    Dan85
    Participant

    Finalement j’ai bricolé une mini alim. à base de LM317 me donnant 20V = comme préconisé pour le HO.
    Et ce coup ci, le disjoncteur fonctionne après un court-circuit.
    L’étape suivante sera d’installer ce booster et contrôler le ralentisseur.

    Donc à plus tard. Et merci Claude pour tes conseils.

    Bien amicalement. Daniel

  • #1287

    Dan85
    Participant

    Bonjour Claude Jean-François et tous les Tcoulistes.

    Je viens de tester le Microbul avec ma petite alim 20V=, et tout se passe très bien avec la conduite de 2 rames de 6 voitures éclairées. Le LM338 ne chauffe pas trop.

    Par contre à la mise en marche, mes locos démarrent à toute vitesse, idem si j’appuie sur le STOP du disjoncteur.
    Quel est le problème ?.

    Amitiés à tous.
    Daniel (85 et 66).

  • #1288

    claudeprunet
    Admin bbPress

    Bonsoir Daniel,
    C’est très simple…
    La CV N°29 de ta loco contient la valeur 6, ce qui lui permet d’utiliser la tension continue qui est sur la voie, en mode programmation.
    Pour utiliser ta loco exclusivement en DCC, il faut mettre la valeur 2 (ou 3) dans la CV 29.
    Je vais placer, dans les dossiers du site, le document « Les CV en DCC.pdf », que je te conseille de lire attentivement.
    Amitiés,
    Claude.

  • #1291

    Dan85
    Participant

    Bonsoir Claude
    merci pour cette info.
    Il me reste à changer tous les CV29 sur mes 35 locos.
    Et je vais de ce pas, lire attentivement ton tuto sur les CV.

    Merci encore pour ton aide.
    Daniel

Vous devez être connecté pour répondre à ce sujet.